Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2014
    City/State
    Memphis area, TN
    LJ Year
    2005
    Year Purchased
    2014
    Posts
    124

    Tranny issues at 87K miles

    I've posted stuff here and there around the forum, but I'm gonna stick all this here in cse it might help someone in the future. Plus I'll be able to find it later.

    Back in July I was driving home from work in the ol LJeep and the check engine light came on. Jeep drove fine. Let it sit for a few days and as I fired it up to take to mechanic, no CEL, no issues. I usually only drive it on weekends and it was fine for a couple of weeks and the light came on again. Code reader revealed PO731 and PO732. I cleaned off the speed sensors (they were covered in filth) and cleared the code. Didn't come back on for a few days. I danced this jig several times afterward. When the light comes on, the Jeep will NOT shift out of 1st gear. I ended up replacing the sensors out and took it offroading this past weekend. I drove around half a day with nothing going on at all and then it popped up again. I was in the middle of a trail so I cleared the code and started back towards the parking lot. Code came back like 20 seconds later, so I poked it back to the cabin and parked it.

    Annyhoo this tranny only has 87K on it and i know that the 42lre has issues with heat. It definitely gets worse when in 4WD. Like the Jeep has no cohones at all. My boyfriend took it to the local Jeep dealer yesterday since I wasn't sure if this was an actual mechanical problem, or something amiss in a computer or sensor somewhere. Dealer called back and said that 1st gear was shot and they wanted $4200+ for a new one. This is a different dealer than sponsors my Jeep club, but they're closer to home. Now I have questions:

    4200 for a NEW tranny, or does this sound like a rebuild? I know a guy who will rebuild for under $2K, $4200 just sounds stupidly excessive, even for a dealer.

    What are the odds that any of this will actually fix my problem long term? I'd hate to blow a fat stack of cash and not have resolution.

    Any other options that y'all know of? I will definitely be installing a tranny cooler SOON. Didn't figure I needed it yet, since I'm still on stock-sized tires. I thought I read somewhere of another tranny that will fit in there something from some sort of diesel. But for the life of me, I can't find where I read that at.

    Would re-gearing help this from happening again? I have a Rubi and all of the "make-it-go" parts are stock. I usually just poke around locally on the highway so I don't need it to be a rocket for interstate travel. I usually tow it to the offroad parks. I mean I do have a 3500 diesel truck and a 35 foot car hauler, LOL

  2. #2
    Join Date
    Jan 2015
    City/State
    Les Escoumins, Qc
    LJ Year
    2005
    Posts
    106

    Re: Tranny issues at 87K miles

    I found this, think it could be interesting.

    http://etereman.com/blog/fiat-transm...e-transmission

    But hey, I do not know much about automatic transmission.

    One thing come to mind, we were talking about this on an other forum. We were curious of how poeple drive when off roading, and to my suprise, many with an automatic transmission ad a tendency to whell in 4wd hign until they would reach an obstacle. Meaning slow speed driving with an auto trans in 4wd high, witch will pet the tranny in some kind of a slip mode, a little bit like when slipping the clucth with a manual. This will provoque the fluid to heat up and since it is an auto tranny, bring failure.

    What came up of the discussion from people with auto tranny that have temp gauge, was unless you are not reaching high rev beacause of high speed, slow speed wheeling (wright speed for your set-up ) let say under 25 mph should be done in 4wd low., beacause tranny temp was much cooler than on 4wd high range for same speed.

    Just a tough

  3. #3
    Join Date
    Jun 2014
    City/State
    Memphis area, TN
    LJ Year
    2005
    Year Purchased
    2014
    Posts
    124

    Re: Tranny issues at 87K miles

    I always wheel in 4Low

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OPDA - issues/comments
    By 1 Long TJ in forum Engine, Transmission, Transfer Case
    Replies: 5
    Last Post: 04-19-2016, 11:14 AM
  2. How many miles is too many?
    By TrumpetRider in forum Jeep Brand Chatter
    Replies: 8
    Last Post: 10-12-2014, 11:21 PM
  3. 2004 LJ automatic, 127k miles, lexington, SC
    By jeeplj in forum LJ full vehicles for Sale
    Replies: 0
    Last Post: 09-17-2014, 04:12 PM
  4. Issues dropping oil pan: Heads-up
    By bigwalton in forum Engine, Transmission, Transfer Case
    Replies: 0
    Last Post: 04-25-2013, 01:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.